Search for content in message boards

Resolve Place Name dialog not appearing

Replies: 1

Resolve Place Name dialog not appearing

Posted: 1339995027000
Classification: Query
I've used Resolve Place Name in the past, and it worked. But I tried to do this again today, after not having resolved place names in a few months (maybe even since upgrading my machine...), and the Resolve Place Name dialog window no longer appears when I click on the Unrecognized Place Name icon. When I click on that icon nothing happens at all.

I can double-click on a Place Name in the Manage Places window and bring up the Change Place Name window. And I can Ctrl-Right Click on the place name to bring up the Change Place Name window, but if I Ctrl-Right Click and then select Resolve This Place Name... again nothing happens.

Does anyone have a tip as to how to make this work again?

I'm using FTM Mac 21.2.3.453 on a MacBook Pro running OSX 10.6.8
SubjectAuthorDate Posted
davidmunier1 1339995027000 
m.j. lorente 1516073015000 
per page

Find a board about a specific topic